Adventure Game Studio Official

User reported issues for officially released versions of AGS

Bug Issue: Autocomplete stops working

Pages: [1]

Dave Gilbert

  • Mittens Vassal
  • AGSer
  • Posts: 2,472
  • Hi. Our names are FRIGGING ADORABLE.
« on: 24 Jan 2017, 18:38 »
First time using the bug tracker! Hope I'm doing it right.

I'm noticing that more and more often that the autocomplete stops working. As an example, I have a character named cMandana. I would normally type "cMa" and the editor will fill in the rest for me. The same goes for scripting commands. However, this seems to randomly stop working. There is no consistent behavior that seems to result in the bug, although it DOES happen most often when I'm in the dialog editor (although I don't know if that is related).

Saving, closing, and reopening AGS fixes the problem.
« Last Edit: 24 Jan 2017, 18:41 by Dave Gilbert »

Issue updated by Dave Gilbert
« Reply #1 on: 24 Jan 2017, 18:40 »
  • Category changed from Script to Editor | UI

Kumpel

  • AGSer
  • Posts: 1,144
  • On the way to break new ground...
« Reply #2 on: 24 Mar 2017, 22:36 »
I noticed the same autocomplete issues but with object names and already have been confronted with this since I began AGS at version 3.3.3.
For me the issue ususally is gone if I change the editor tab to another script file and return to the one I have been working in and sometimes only if I save the whole project.


Pages: [1]

Issue Details

  • Reported
    24 Jan 2017, 18:38
  • Updated
    24 Mar 2017, 22:36
  • View Status
    Public
  • Type
    Bug
  • Status
    New
  • Priority
    Normal
  • Version
    AGS 3.4.0
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Editor | UI

Tags



Powered by: SMF Project Tools 0.5.4 © Niko Pahajoki 2007-2011