Author Topic: Bug reports  (Read 39324 times)  Share 

Radiant

  • AGS Baker
  • Mittens Knight
  • Return once more to the Two Kingdoms!
    • I can help with publishing
    •  
    • I can help with story design
    •  
  • Radiant worked on a game that was nominated for an AGS Award!Radiant worked on a game that won an AGS Award!
Re: Bug reports
« Reply #420 on: 18 Jan 2017, 18:40 »
I can't nominate for the AGS awards, getting the following error. I seem to recall having the exact same problem a year ago.

Error 403
We're sorry, but we could not fulfill your request for /site/awards/ on this server.
You do not have permission to access this server. Before trying again, close your browser, run anti-virus and anti-spyware software and remove any viruses and spyware from your computer.
Your technical support key is: 4dac-8607-b40c-8ddc

AGA

  • Adventure Game Aficionado
  • Administrator
  • AdventureX Crew
  • Mittens Deity
  • ¡Qué alí­vio!
    • Lifetime Achievement Award Winner
    •  
  • AGA worked on a game that was nominated for an AGS Award!
Re: Bug reports
« Reply #421 on: 18 Jan 2017, 19:00 »
This unfortunately is something that has always randomly happened when submitting on this server...  We've never been able to reproduce it to work out what the problem is.  People generally manage to work around it by clearing cookies / sessions, trying a different browser, the usual.

CaptainD

    • I can help with play testing
    •  
    • I can help with story design
    •  
    • I can help with voice acting
    •  
  • CaptainD worked on a game that was nominated for an AGS Award!CaptainD worked on a game that won an AGS Award!
Re: Bug reports
« Reply #422 on: 19 Jan 2017, 15:39 »
I've promoted the AGS Awards at another forum, but it appears that the registration process is giving people some problems.  I've tried to help as much as I can but this is the main complaint I've seen, no idea whether the problem is with the AGS forum itself or not?

"I finally got the questions right and was sent to the registration page... filled out user name... password and that capticha and said yes to was I human.... all IO get is ;

Fatal error: require_once(): Failed opening required '/home/ags/html/forums/Sources/Subs-Tapatalk.php' (include_path='.:/usr/share/php:/usr/share/pear') in /home/ags/html/forums/Sources/Register.php on line 392

Even went to a different browser... same thing... I give up!"

I also can't remember if, once someone's registered, they have to click a link in a confirmation email - if so that could be the problem maybe?

Hmm... just noticed that "Tapatalk" think, I'll check if they were using a mobile device.
Want to help me make pointandclick games and blog about indie games?

Become a patron!

AGA

  • Adventure Game Aficionado
  • Administrator
  • AdventureX Crew
  • Mittens Deity
  • ¡Qué alí­vio!
    • Lifetime Achievement Award Winner
    •  
  • AGA worked on a game that was nominated for an AGS Award!
Re: Bug reports
« Reply #423 on: 21 Jan 2017, 22:40 »
Whoops.  This was a leftover from the uninstallation of Tapatalk.  Removed it now, and it seems to work when I test it.  Please give them my apologies!

CaptainD

    • I can help with play testing
    •  
    • I can help with story design
    •  
    • I can help with voice acting
    •  
  • CaptainD worked on a game that was nominated for an AGS Award!CaptainD worked on a game that won an AGS Award!
Re: Bug reports
« Reply #424 on: 24 Jan 2017, 10:39 »
Whoops.  This was a leftover from the uninstallation of Tapatalk.  Removed it now, and it seems to work when I test it.  Please give them my apologies!

Thanks AGA, I'll let them know!  :)
Want to help me make pointandclick games and blog about indie games?

Become a patron!

cat

  • Mittens Baronet
  • AGS Baker
  • Toffee Trouble in Creamville
  • cat worked on a game that was nominated for an AGS Award!cat worked on a game that won an AGS Award!
Re: Bug reports
« Reply #425 on: 02 Feb 2017, 13:40 »
When searching for games by category, deleted games are shown in the list. I wanted to find the most recent MAGS games so I set the filter for MAGS only and sorted by date.
This (duplicate) entry shows up in the list, but when clicking it, I get the message that the entry does not exist:
https://www.adventuregamestudio.co.uk/site/games/game/2078/

Khris

    • Lifetime Achievement Award Winner
    •  
    • I can help with play testing
    •  
    • I can help with scripting
    •  
    • I can help with translating
    •  
  • Khris worked on a game that was nominated for an AGS Award!
Re: Bug reports
« Reply #426 on: 13 Feb 2017, 15:32 »
Just a very minor issue: the forum profile page doesn't allow avatar image URLs starting with https.
I guess the URL doesn't pass some outdated RegEx test?

AGA

  • Adventure Game Aficionado
  • Administrator
  • AdventureX Crew
  • Mittens Deity
  • ¡Qué alí­vio!
    • Lifetime Achievement Award Winner
    •  
  • AGA worked on a game that was nominated for an AGS Award!
Re: Bug reports
« Reply #427 on: 15 Feb 2017, 21:32 »
Just a very minor issue: the forum profile page doesn't allow avatar image URLs starting with https.
I guess the URL doesn't pass some outdated RegEx test?

I've implemented a possible solution.  Try again and let me know if it works.

Khris

    • Lifetime Achievement Award Winner
    •  
    • I can help with play testing
    •  
    • I can help with scripting
    •  
    • I can help with translating
    •  
  • Khris worked on a game that was nominated for an AGS Award!
Re: Bug reports
« Reply #428 on: 16 Feb 2017, 19:17 »
Thanks, still doesn't work though.

Slasher

  • slasher
    • I can help with AGS tutoring
    •  
    • I can help with scripting
    •  
    • I can help with story design
    •  
  • Slasher worked on a game that was nominated for an AGS Award!
Re: Discord
« Reply #429 on: 16 Feb 2017, 21:03 »
The new Discord Page crashes my Chrome Browser..

slasher

Gurok

  • Rottwheelers
  • When life hands you lemons, combine them with the mop
    • I can help with AGS tutoring
    •  
    • Best Innovation Award Winner 2016, for improving and extending the AGS scripting language
    •  
    • I can help with proof reading
    •  
    • I can help with scripting
    •  
  • Gurok worked on a game that was nominated for an AGS Award!Gurok worked on a game that won an AGS Award!
Re: Bug reports
« Reply #430 on: 16 Feb 2017, 23:29 »
The toolbar for replies shows smilies, but no other controls. (Firefox, Windows 10)

Gurok

  • Rottwheelers
  • When life hands you lemons, combine them with the mop
    • I can help with AGS tutoring
    •  
    • Best Innovation Award Winner 2016, for improving and extending the AGS scripting language
    •  
    • I can help with proof reading
    •  
    • I can help with scripting
    •  
  • Gurok worked on a game that was nominated for an AGS Award!Gurok worked on a game that won an AGS Award!

Snarky

  • Global Moderator
  • Mittens Earl
  • Private Insultant
    • I can help with proof reading
    •  
    • I can help with translating
    •  
Re: Bug reports
« Reply #432 on: 19 Apr 2017, 14:32 »
The "This board" and "This topic" search filters for the search box in the top-right corner of the forum pages don't work: it always searches through the whole forums. Similarly, the filters on the search result page don't work: it ignores any changes you make, e.g. if you tell it to only look for posts by a certain user, or "match any words". So you always have to go to the main search page to configure the search.

cat

  • Mittens Baronet
  • AGS Baker
  • Toffee Trouble in Creamville
  • cat worked on a game that was nominated for an AGS Award!cat worked on a game that won an AGS Award!
Re: Bug reports
« Reply #433 on: 12 May 2017, 11:33 »
I just saw on the AGS main page that two of the three random game picks had broken images. However, when opening the game page of those two games, the picture is shown correctly:

https://www.adventuregamestudio.co.uk/site/games/game/2104/

https://www.adventuregamestudio.co.uk/site/games/game/1698/

(just two examples, I refreshed the page several times and it also happens for other games)

(also, the reply page here does not have a button for inserting urls in the post)

AGA

  • Adventure Game Aficionado
  • Administrator
  • AdventureX Crew
  • Mittens Deity
  • ¡Qué alí­vio!
    • Lifetime Achievement Award Winner
    •  
  • AGA worked on a game that was nominated for an AGS Award!
Re: Bug reports
« Reply #434 on: 13 May 2017, 21:02 »
It was actually because both games had their images marked as broken.  I've gone through all marked images now, and corrected those that weren't actually broken.  I also changed the reporting mechanism so I'll get an email automatically when something's reported as broken, so I can double check.

The linking button is the one that looks like a chain.  Works for me on both themes, on quick reply and full reply, in multiple browsers:



If it isn't working for you, no idea why!

Sinitrena

  • Mittens Serf
    • I can help with translating
    •  
Re: Bug reports
« Reply #435 on: 24 May 2017, 16:22 »
Some people seem to miss the options for italic, bold and so on when posting (while Mandle says he still has them.) We discussed this a bit in the current Fortnightly Writing Competition here.

AGA

  • Adventure Game Aficionado
  • Administrator
  • AdventureX Crew
  • Mittens Deity
  • ¡Qué alí­vio!
    • Lifetime Achievement Award Winner
    •  
  • AGA worked on a game that was nominated for an AGS Award!
Re: Bug reports
« Reply #436 on: 24 May 2017, 17:13 »
This seems to be caused by some content (forum defaults) being shown as HTTPS, while the rest isn't.  If you do unsafe reload in IE everything shows, but only the smileys will otherwise...  I'll see what I can do to fix it, but in the meantime see if you can add this site to some kind of trusted list!  It works for me in Firefox, but no idea if I marked it as same sometime long ago...

cat

  • Mittens Baronet
  • AGS Baker
  • Toffee Trouble in Creamville
  • cat worked on a game that was nominated for an AGS Award!cat worked on a game that won an AGS Award!
Re: Bug reports
« Reply #437 on: 24 May 2017, 21:56 »
Sorry I didn't answer earlier, I was away a few days.

Sinitrena is right, I realized that I'm missing the whole bar that starts with bold/italic in your screenshot for all boards. Only the smileys show up.


Mandle

  • NO PIXEL LEFT BEHIND!!!
  • Mandle worked on a game that was nominated for an AGS Award!
Re: Bug reports
« Reply #438 on: 25 May 2017, 04:40 »
On my computer and home and also on two at my workplace I still have the buttons for BBCode available and usable. My work computers use different OS and different versions of Firefox to my home computer, so it doesn't seem to have anything to do with that.

Maybe it's a problem with the users' AGS accounts themselves?

Peder

Re: Bug reports
« Reply #439 on: 25 May 2017, 08:38 »
This seems to be caused by some content (forum defaults) being shown as HTTPS

Perhaps we could move the forum to a subdomain without https?
I'm not sure how much sense it makes to use https on the forum anyway due to the big amount of external (non https) images etc likely to be used...
Subscribe to MAGSAN: http://eepurl.com/ca5dTv