Author Topic: Plugin Won't show up in editor  (Read 354 times)

Plugin Won't show up in editor
« on: 06 Mar 2018, 19:56 »
I downloaded a Rain/Snow Plugin, and followed the instructions of putting it in the ags folder (not the game, the editor folder) but it still will not appear under the "Plugins" tab, Is there something i'm doing incorrectly? it's my first time using plugins.

Khris

    • Lifetime Achievement Award Winner
    •  
    • I can help with play testing
    •  
    • I can help with scripting
    •  
    • I can help with translating
    •  
    • Khris worked on a game that was nominated for an AGS Award!
Re: Plugin Won't show up in editor
« Reply #1 on: 06 Mar 2018, 23:33 »
Did you only open the AGSEditor after copying the plugin in there? If not, try that (close the editor, open it back up).

If yes, I've occasionally had that same issue with plugins but was never able to find the cause of it. At times I'd add plugin commands to my game, run it just fine, then when opening it the next day, got the message about the missing plugin.

Anyway, it would probably help to provide a bit more info; where did you download the plugin, and which version of AGS are you using?

Vincent

  • "That is not a good reason"
    • I can help with play testing
    •  
    • I can help with scripting
    •  
    • I can help with translating
    •  
Re: Plugin Won't show up in editor
« Reply #2 on: 07 Mar 2018, 12:14 »
then when opening it the next day, got the message about the missing plugin.

This is happening a lot of times for me too and I can't understand why. It is happening for me when I first open Ags 3.2.1 the next day, which is an oldest version however.