Author Topic: Someone’s having trouble registering.  (Read 338 times)

Stupot

    • I can help with play testing
    •  
    • I can help with proof reading
    •  
    • I can help with story design
    •  
    • I can help with voice acting
    •  
Someone’s having trouble registering.
« on: 31 Jul 2018, 14:54 »
Someone on the Facebook group is trying to register on the forums but is having an issue:

“Hi! I have problems On Signing Up On the Forums, It seems I have the Right Answer on Registration Quiz but It always give me an Error Message saying I have one wrong Answer even though my answer is correct. Can you please help me? I wanna join the AGS Community Forum because I have lots of questions when It comes to Scripting and Such.”

Any idea what could be the problem? Other than maybe he is getting one of the Qs wrong

Cassiebsg

  • Cavefish
  • Fleeing the Cylon tyrrany...
    • Cassiebsg worked on a game that was nominated for an AGS Award!
Re: Someone’s having trouble registering.
« Reply #1 on: 31 Jul 2018, 14:59 »
That would be my guess too.
Otherwise there's something broken with the registration.

Guess you could go thru the answers with said person and verify that he indeed has the right answers to all questions? ;)
There are those who believe that life here began out there...

AGA

  • Adventure Game Aficionado
  • Administrator
  • Mittens Deity
  • ¡Qué alí­vio!
    • Lifetime Achievement Award Winner
    •  
    • AGA worked on a game that was nominated for an AGS Award!
Re: Someone’s having trouble registering.
« Reply #2 on: 31 Jul 2018, 17:22 »
I had this same problem a few months ago, and the guy was insistent he had all the questions correct.  He didn't...  All I can suggest is someone guides him through the process if he's really that stuck.

Re: Someone’s having trouble registering.
« Reply #3 on: 08 Nov 2018, 18:54 »
Hey, recently we've had a few people come to the discord saying they're having issues with registration on the forums, most mentioning an error when singing up.

Quote
Hi, I'm having trouble registering for the AGS forum.
I answer the questions  ok, but when try and register I just get a message saying "An error has occurred"

Is this a known issue? We've had 4 or 5 reports and that's just the folk who thought to follow it up on Discord.