Jibble

Author Topic: MODULE: A.S.S - Another Savegames with Screenshots module [updated to v1.5]  (Read 16431 times)

I’m getting a strange error saying the GUI scripts require a newer version of AGS and I’m on 3.5.27...

Does anyone know what I might be able to do? :)

I’m getting a strange error saying the GUI scripts require a newer version of AGS and I’m on 3.5.27...

The version check for importing GUI in the editor makes no sense and interprets any different version as being too high, even if it's lower. This got to be fixed.

The GUI version has changed around 3.5.0.
Try importing into AGS 3.4 instead, save project, and then load in 3.5.0.
« Last Edit: 05 Mar 2021, 01:29 by Crimson Wizard »

I will try that this evening, thank you!! :)

EDIT: That worked! Thank you and to anyone using 3.5(+) here’s the gSave.guf, gLoad.guf and ASS.scm files, converted for use in 3.5 (tested working in 3.5.27)

https://www.dropbox.com/s/q40w5i4jcrqibxd/AGS_ASS_module.zip?dl=0
« Last Edit: 06 Mar 2021, 04:55 by TheVolumeRemote »