Author Topic: Trouble posting  (Read 575 times)

Trouble posting
« on: 26 May 2018, 18:32 »
Today I've been getting this message every time I try to send a post:


You don't have permission to access /forums/index.php on this server.
Apache/2.4.7 (Ubuntu) Server at www.adventuregamestudio.co.uk Port 80

I've tried different browsers and I tried connecting from my phone, but I get the same message and I can't post.

If it's any use, the thread I've been trying posting with no success is this one.
« Last Edit: 26 May 2018, 18:36 by lorenzo »

Re: Trouble posting
« Reply #1 on: 27 May 2018, 00:12 »
I suppose the obvious question is... how did you post this? 8-0

Re: Trouble posting
« Reply #2 on: 27 May 2018, 08:49 »
It's strange, isn't it?

I've tried posting a reply on the BG blitz thread again this morning, but I get the same error message. But it seems that I can post here just fine. ???

Edit: And now it seems to be working? It's weird, I just pasted the same message I was trying to send yesterday.
« Last Edit: 27 May 2018, 08:53 by lorenzo »


  • Mittens Serf
  • Wheel of Fate
    • I can help with translating
Re: Trouble posting
« Reply #3 on: 27 May 2018, 18:11 »
I had the same problem about a week ago. The next day it worked again, so I didn't think much of it.