Author Topic: weather module compatible  (Read 725 times)

weather module compatible
« on: 15 Dec 2020, 21:36 »
Hey guys.

I haven't used any modules so far, but amongst the ones that I found on the dl list there is one that particularly caught my attention : The weather module.

Unfortunately,after a few searches it appears that it was created more than 15 years ago, and the last version is compatible with quite old versions of AGS.

So, in short, is there an easy way to make it rain on one of my maps? Using another plugin that I didn't see or any other way?

thanks in advance !

Re: weather module compatible
« Reply #1 on: 13 Mar 2021, 13:18 »