Author Topic: The Sacred Tablets of Tibet  (Read 1649 times)

The Sacred Tablets of Tibet
« on: 27 Mar 2012, 02:48 »
Stuck inside with waterfall, closed door and ancient writing. I am guessing I should do something with the dragon head/3 holes.... but what please:)

Re: The Sacred Tablets of Tibet
« Reply #1 on: 27 Mar 2012, 07:58 »
Hi lucydark,

Spoiler: ShowHide
   Have you spotted the crowbar laying on the ground (in waterfall)? You need to use it with the rope and throw it up towards the 'Dragons head' and hope it catches on a rock or ledge for you to climb. After-which you will need to use something to block up the 3 holes.

Hope you complete the game and are willing to give the game your comments on its game page.

Good luck

steptoe

It's not over until the fat lady sings..

Re: The Sacred Tablets of Tibet
« Reply #2 on: 29 Mar 2012, 05:30 »
Awesome! Thanks:) So far I really dig it! You are so talented

Cogliostro

  • I know I forgot something?!
    • I can help with story design
    • I can help with voice acting
    • Cogliostro worked on one or more games that was nominated for an AGS Award!
Re: The Sacred Tablets of Tibet
« Reply #3 on: 30 Mar 2012, 05:16 »
Running into trouble with the force field.

Spoiler: ShowHide


Have the raincoat on the ground... and I ASSUME i supposed to stand on that while I do something else, but I can't figure out what?


 - Cogliostro

EDIT:

Solved it!  If I had only looked around a little longer!

« Last Edit: 30 Mar 2012, 05:27 by Cogliostro »
"First things first, but not necessarily in that order." - Dr. Who

Re: The Sacred Tablets of Tibet
« Reply #4 on: 30 Mar 2012, 14:25 »
Cogliostro
Spoiler: ShowHide

examine the ground to the right of the machine, just a little bit off the coat. It is barely visible


Spoiler: ShowHide

Stand on the coat / mac and cut the cable