Author Topic: I can't login with Chromium  (Read 1836 times)


  • Posts: 108
I can't login with Chromium
« on: 16 Apr 2012, 09:49 »
I couldn't login with Chromium web browser, the error was:

An Error Has Occurred!
You were unable to login. Please check your cookie settings.

It's Chromium 17.0.963.83 (Developer Build 127885 Linux) Debian wheezy/sid with default settings + AdBlock Plus 1.2

There was no problem with Iceweasel.


  • Adventure Game Aficionado
  • Administrator
  • Posts: 4,500
  • ¡Qué alí­vio!
    • Lifetime Achievement Award Winner
    • AGA worked on a game that was nominated for an AGS Award!
Re: I can't login with Chromium
« Reply #1 on: 16 Apr 2012, 10:49 »
Sorry, but that really doesn't help me at all; if I don't know what the exact problem is, I can't fix it.  Have you tried completely clearing your cookies and cache and trying again?  Unfortunately you're using relatively a relatively obscure browser and OS, so SMF isn't really guaranteed to work for you.


  • Posts: 108
Re: I can't login with Chromium
« Reply #2 on: 16 Apr 2012, 14:45 »
It looks like the problem is specific to my version, consider this solved.